Commander Genius installation for UBUNTU 16.10

All discussion about the Commander Genius project (a Keen interpreter + more).
Post Reply
Ge0rgecz
Meep
Posts: 1
Joined: Fri Dec 23, 2016 10:40

Commander Genius installation for UBUNTU 16.10

Post by Ge0rgecz » Fri Dec 23, 2016 10:47

This page says to add repository using command "sudo add-apt-repository ppa:gerstrong/cgenius" and then install package using command "sudo apt-get install commandergenius"

But there is NO PACKAGE for UBUNTU 16.10-yakkety in this repository (only for older 16.04-xenial). Could you please add package for 16.10 ? Installation is not possible right now ...

Thank you.

Code: Select all

E:The repository 'http://ppa.launchpad.net/gerstrong/cgenius/ubuntu yakkety Release' does not have a Release file., W:Updating from such a repository can't be done securely, and is therefore disabled by default., W:See apt-secure(8) manpage for repository creation and user configuration details., E:The repository 'http://ppa.launchpad.net/gnome3-team/gnome3/ubuntu yakkety Release' does not have a Release file.[/quote]

gerstrong
Vorticon Elite
Posts: 1141
Joined: Wed Dec 31, 2008 14:44
Location: Frankfurt - Germany
Contact:

Re: Commander Genius installation for UBUNTU 16.10

Post by gerstrong » Fri Dec 23, 2016 19:39

Ge0rgecz wrote:This page says to add repository using command "sudo add-apt-repository ppa:gerstrong/cgenius" and then install package using command "sudo apt-get install commandergenius"

But there is NO PACKAGE for UBUNTU 16.10-yakkety in this repository (only for older 16.04-xenial). Could you please add package for 16.10 ? Installation is not possible right now ...

Thank you.

Code: Select all

E:The repository 'http://ppa.launchpad.net/gerstrong/cgenius/ubuntu yakkety Release' does not have a Release file., W:Updating from such a repository can't be done securely, and is therefore disabled by default., W:See apt-secure(8) manpage for repository creation and user configuration details., E:The repository 'http://ppa.launchpad.net/gnome3-team/gnome3/ubuntu yakkety Release' does not have a Release file.[/quote]
Yeah, I have been busy and need to update that. For the meantime I activated the version 0.1.9.5 for Yakkety. Next Update is on the way. Let me enhance the support for Keen 9 and test a bit more.
Having fun developing stuff...

gerstrong
Vorticon Elite
Posts: 1141
Joined: Wed Dec 31, 2008 14:44
Location: Frankfurt - Germany
Contact:

Re: Commander Genius installation for UBUNTU 16.10

Post by gerstrong » Wed Dec 28, 2016 13:26

gerstrong wrote:
Ge0rgecz wrote:This page says to add repository using command "sudo add-apt-repository ppa:gerstrong/cgenius" and then install package using command "sudo apt-get install commandergenius"

But there is NO PACKAGE for UBUNTU 16.10-yakkety in this repository (only for older 16.04-xenial). Could you please add package for 16.10 ? Installation is not possible right now ...

Thank you.

Code: Select all

E:The repository 'http://ppa.launchpad.net/gerstrong/cgenius/ubuntu yakkety Release' does not have a Release file., W:Updating from such a repository can't be done securely, and is therefore disabled by default., W:See apt-secure(8) manpage for repository creation and user configuration details., E:The repository 'http://ppa.launchpad.net/gnome3-team/gnome3/ubuntu yakkety Release' does not have a Release file.[/quote]
Yeah, I have been busy and need to update that. For the meantime I activated the version 0.1.9.5 for Yakkety. Next Update is on the way. Let me enhance the support for Keen 9 and test a bit more.
Alright, PPA is and ready to get used. :-)
Having fun developing stuff...

Post Reply