Keen 6 and Keen Dreams crashing with Commander Genius

All discussion about the Commander Genius project (a Keen interpreter + more).
Post Reply
unisock
Meep
Posts: 1
Joined: Tue Mar 03, 2020 18:45

Keen 6 and Keen Dreams crashing with Commander Genius

Post by unisock »

Hi all, I can't seem to get Keen 6 and Keen Dreams working at all in commander genius. Is there a step by step guide somewhere for how to make these games work? Their versions are showing up as -0.02 and I know that can't be correct.

I have them running in DOSbox. So I can at least play them that way. But it would be nice to have them all available through the same launcher.

These are the only two that are no longer commercially available so I can't even buy any Steam releases or anything like that and use those files in CGenius like you can with 1-5.

I can't seem to find any specific guides to troubleshooting no matter how many different ways I google this, any help or advice at all would be appreciated!

gerstrong
Vorticon Elite
Posts: 1220
Joined: Wed Dec 31, 2008 14:44
Location: Frankfurt - Germany
Contact:

Re: Keen 6 and Keen Dreams crashing with Commander Genius

Post by gerstrong »

Remember Keen 6 requires version 1.4. For Dreams it should be 1.93. Otherwise it won't work.
Having fun developing stuff...

Post Reply